uberAgent Support

The Dashboards Do Not Work Correctly in Internet Explorer

Unfortunately part of the dashboard functionality does not work correctly in Internet Explorer 8. This also affects newer versions of IE in compatibility mode. If you have IE9 or newer, disable compatibility mode.

As of Splunk 6.1 support for Internet Explorer 7 and 8 has officially been removed by Splunk. The release notes state:

Internet Explorer versions 7 and 8: Browser support has been removed because they have either been marked as end-of-life by Microsoft or are no longer widely used. Support for these browsers might be removed entirely in a future release. For Internet Explorer support, use versions 9, 10, or 11.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.