0

XenApp 7.x support

When will XenApp 7.x be supported by Uberagent ?

2 comments

  • Avatar
    Helge Klein Official comment

    XenApp 7.x has always been supported by uberAgent. The same applies to XenDesktop 7.x.

    You can find the system requirements here.

  • 0
    Avatar
    Dolf Krikke

    Sorry, my mistake, it's the splunk App for XenApp that's not supporting XenApp 7.x. 

     

     

Please sign in to leave a comment.