0

Issue with latest admx file 6.0

There seems to be something wrong with the admx templates supplied in the latest downloadable (6.0) version of uberagent.

When you import this admx template in a NEW environment, without a pre-existing admx, you cannot select a setting in this config:

uberAgent>Receivers>Receiver 01>Advanced>Protocol 

The selection is greyed out and you cannot set it.

 

We use this workaround at the moment:

First import the 5.3.1 ADMX template and make a GPO, then you are able to set the "Protocol" setting. You can then afterwards overwrite the existing admx and adml in your central policy store with the newest ones and it will work.

It would be nice if you got it fixed in one of the new releases. Keep up the great work!

1 comment

  • Avatar
    Timm Brochhaus Official comment

    Hi Sven, 

    Thanks for reporting this issue. 

    I was able to reproduce it in our environment, and I think I found the reason. A fixed version will be included in the next upcoming uberAgent release. 

Please sign in to leave a comment.